<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":300,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83245977-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BulldogBlitz.com  -  Musical chairs in Mississippi</title>
<meta content='BulldogBlitz.com  -  Musical chairs in Mississippi' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-09768365e1aec59f0dd4a17492186df473a3e029e78d86ca1f6439c77720afe1.css" />


<script src="https://cdn.rivals.com/production/assets/lib-d48bbcfa3841034f983df97596f3486cdee84eba34c1d06705ec00ce61f4c4eb.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-a0b05ad161fd898a560cb10b61edd758929c980ad916dbe728ee71d15502849e.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8xXrk/6BmqRi0k1Oa288EmLWvu5LwWrUMu8z28mB3OdceLv6JRQnwLZTwAaUzK5r13ipXU0KH1r62aXVQYx48Q==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper?key=key",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forumsPath: "https://MississippiState.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://mississippistate.rivals.com/news/musical-chairs-in-mississippi' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/n0yyrq12q6zuraplcbc5' property='og:image'>
<meta content='Top prospects from Mississippi, like QB Diwun Black, have had several change of hearts in the past year.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-08-08 06:07:02 -0500' property='article:published_time'>
<meta content='2018-08-08 07:41:55 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='McKinnley Jackson' property='article:tag'>
<meta content='Charles Moore' property='article:tag'>
<meta content='Brandon  Turnage' property='article:tag'>
<meta content='Byron Young' property='article:tag'>
<meta content='Jerrion Ealy' property='article:tag'>
<meta content='Nakobe Dean' property='article:tag'>
<meta content='Nathan Pickering' property='article:tag'>
<meta content='Zach Edwards' property='article:tag'>
<meta content='Jamond Gordon' property='article:tag'>
<meta content='Brandon Cunningham' property='article:tag'>
<meta content='Jarrian Jones' property='article:tag'>
<meta content='Jaren Handy' property='article:tag'>
<meta content='Dannis Jackson' property='article:tag'>
<meta content='Diwun Black' property='article:tag'>
<meta content='Jaylon Reed' property='article:tag'>
<meta content='Johnquarise  Patterson' property='article:tag'>
<meta content='C.J.  Bolar' property='article:tag'>
<meta content='Jemaurian Jones' property='article:tag'>
<meta content='Fabian Franklin' property='article:tag'>
<meta content='Fabien Lovett' property='article:tag'>
<meta content='Deuntra Hyman' property='article:tag'>
<meta content='James  Williams' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "mississippistate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='mississippistate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .mississippistate #programming > h1 {
      background-color: #7d7d7d !important; } }
  .mississippistate > header .notification-link .count-container {
    background-color: #7d7d7d !important; }
  .mississippistate > header .wrapper-container {
    background-color: #7d7d7d !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .mississippistate > header .wrapper-container {
        border-bottom: 5px solid #631b1e !important; } }
  .mississippistate > header .invalid-email-banner {
    background-color: #7d7d7d;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .mississippistate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .mississippistate > header .invalid-email-banner a:hover {
      color: #631b1e; }
  @media screen and (max-width: 767px) {
    .mississippistate > header .mobile-header {
      background-color: #631b1e !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .mississippistate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .mississippistate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .mississippistate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .mississippistate > header .nav-row > ul,
    .mississippistate > header .third-nav {
      background-color: white !important; }
    .mississippistate > header .dropdown-toggle > i.fa {
      color: #7d7d7d !important; } }
  .mississippistate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #7d7d7d; }
  
  .site-primary-font-color {
    color: #7d7d7d; }
  
  .site-primary-background-color {
    background-color: #7d7d7d; }
  
  .site-secondary-font-color {
    color: #631b1e; }
  
  .site-secondary-background-color {
    background-color: #631b1e; }
  
  :root {
    --outbrain-primary-color: #7d7d7d;
    --outbrain-secondary-color: #631b1e; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Mississippi State" class="school-header" href="https://mississippistate.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/ucnoenvcdddc7ji3tkl8" alt="Ucnoenvcdddc7ji3tkl8" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://mississippistate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;mississippistate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://mississippistate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;mississippistate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733118,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Musical chairs in Mississippi"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Musical chairs in Mississippi' name='twitter:title'>
<meta content='Top prospects from Mississippi, like QB Diwun Black, have had several change of hearts in the past year.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n0yyrq12q6zuraplcbc5' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":83,"legacy_id":909,"name":"BulldogBlitz.com","friendly_name":"Mississippi State","annual_discount":null,"subdomain":"mississippistate","primary_color":"7d7d7d","secondary_color":"631b1e","font_color":"ffffff","short_name":"MississippiState","maple_ncaaf_team_id":78,"maple_ncaaf_endpoint":"ncaaf/teams/mmq","maple_ncaab_team_id":366,"maple_ncaab_endpoint":"ncaab/teams/mbg","maple_college_id":78,"google_analytics_id":"UA-83245977-1"}, true, 157, nil, {"id":114,"primary_color":"7d7d7d","secondary_color":"631b1e","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"ucnoenvcdddc7ji3tkl8","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83245977-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":83,"created_at":"2016-11-23T13:38:43.859-06:00","updated_at":"2018-06-04T12:52:48.116-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://mississippistate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"MSUBulldogBlitz","follow_fb_handle":"Bulldogblitz","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #7d7d7d'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":257,"image_id":1972150,"url":"http://amzn.to/2fwInGN","position":1,"site_id":83,"created_at":"2017-07-17T15:40:03.642-05:00","updated_at":"2017-09-18T18:33:42.280-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ezatceridyd8xjnbytiw"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":258,"image_id":1972155,"url":"http://amzn.to/2xhyxSn","position":2,"site_id":83,"created_at":"2017-07-17T15:40:36.266-05:00","updated_at":"2017-09-18T18:42:05.658-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/v3mraanta84zhfirejkr"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://mississippistate.rivals.com/news/musical-chairs-in-mississippi' background-color='#7d7d7d' base-api-url='https://mississippistate.forums.rivals.com/' homepage='false' message-board-url='https://mississippistate.forums.rivals.com' pub-ad='{"id":258,"image_id":1972155,"url":"http://amzn.to/2xhyxSn","position":2,"site_id":83,"created_at":"2017-07-17T15:40:36.266-05:00","updated_at":"2017-09-18T18:42:05.658-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/v3mraanta84zhfirejkr"}' size='size' space-id='2022733118' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://mississippistate.rivals.com/news/musical-chairs-in-mississippi/printable' site-name='BulldogBlitz.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-08-08 06:07:02 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1945937/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Musical chairs in Mississippi</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/sr026rvqhzazmsstrpgf'>
<span>
<span class='title-sm'>
Chad Simmons
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals.com</a>
<div class='type-sm'>
<a href='//twitter.com/ChadSimmons_' target='_blank'>@ChadSimmons_</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ChadSimmons_'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Chad Simmons is a Recruiting Analyst for Rivals.com. He was the expert on The Next Class on Fox Sports South from 2011-2015. He currently covers Alabama, Arkansas, Georgia and Mississippi.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2019 RANKINGS:</b> <a href="https://n.rivals.com/prospect_rankings/rivals250/2019">Rivals250</a> | <a href="https://n.rivals.com/news/rivals-com-s-class-of-2019-state-rankings">State</a> | <a href="https://n.rivals.com/news/rivals-2019-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2019/all-teams/football">Team</a></p><p><b>CLASS OF 2020 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-state-rankings">State</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a><br></b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>It has been an interesting past year to 18 months in the state of Mississippi if you follow college football recruiting. If you have tracked the top prospects in the state, then it may have been hard to keep up.</p><p>Last year, out of the top 20 prospects in Mississippi, six flipped their commitment from one school to another. Two others actually committed to the same school twice as well. A quick recap of some of the craziness:</p><p>– <a href="https://n.rivals.com/content/prospects/2018/james-williams-184260">James Williams</a> (Mississippi's No. 5 prospect) flipped from <a href="http://mississippistate.rivals.com">Mississippi State</a> to <a href="http://mississippi.rivals.com">Ole Miss</a>.</p><p>– <a href="https://n.rivals.com/content/prospects/2018/deuntra-hyman-184548">Deuntra Hyman</a> (No. 6) flipped from <a href="http://mississippi.rivals.com">Ole Miss</a> to <a href="http://southernmiss.rivals.com">Southern Miss</a>. </p><p>— <a href="https://n.rivals.com/content/prospects/2018/fabien-lovett-185345">Fabien Lovett</a> (No. 7 prospect) committed to Mississippi State August 2017, then decommitted Jan. 1. He then jumped back in with the Bulldogs February 7.</p><p>– <a href="https://n.rivals.com/content/prospects/2018/fabian-franklin-50031">Fabian Franklin</a> (No. 8) flipped from Mississippi State to <a href="http://TCU.rivals.com">TCU</a>. </p><p>– <a href="https://n.rivals.com/content/prospects/2018/jemaurian-jones-181211">Jemaurian Jones</a> (No. 10) flipped from Mississippi State to Southern Miss. </p><p>– <a href="https://n.rivals.com/content/prospects/2018/c-j-bolar-185677">CJ Bolar</a> (No. 12 prospect) flipped from <a href="http://iowastate.rivals.com">Iowa State</a> to <a href="http://vanderbilt.rivals.com">Vanderbilt</a>.</p><p>– <a href="https://n.rivals.com/content/prospects/2018/johnquarise-patterson-208555">Jonquarise Patterson</a> (No. 13) committed to Mississippi State twice. He committed in August, decommitted Jan. 1 and then recommitted Jan. 4.</p><p>– <a href="https://n.rivals.com/content/prospects/2018/jaylon-reed-31610">Jaylon Reed</a> (No. 19) did the same. He originally committed to the Bulldogs in the summer of 2017, then decommitted in December after the coaching change and ended back up with Mississippi State on National Signing Day.</p><p>So will the 2019 class continue the Mississippi madness that 2018 began? Let's move forward to real time and focus on the current class.</p><p><b>MORE</b>: <a href="https://n.rivals.com/news/rivals-com-s-class-of-2019-state-rankings">Mississippi state rankings</a></p>
</div>
<h3 class='article-heading'>COACHING CHANGES</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pweacn64c9pw9fjaozuy)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pweacn64c9pw9fjaozuy" alt="Pweacn64c9pw9fjaozuy" />
</div>
<figcaption class='image-caption'>Diwun Black</figcaption>
<div class='image-credit'>Chad Simmons</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>There was a coaching change in Starkville last year when <b>Dan Mullen</b> left for <a href="http://florida.rivals.com">Florida</a> and <b>Joe Moorhead</b> came in from <a href="http://pennstate.rivals.com">Penn State</a>. At <a href="https://olemiss.n.rivals.com/">Ole Miss</a>, <b>Matt Luke</b> was the interim head coach in 2017 before that tag was removed, so there were some unsettling situations going on, but all is settled now in Oxford and Starkville.</p><p>The recruiting though has been very fluid with a lot of shake-up. <a href="https://n.rivals.com/prospect_rankings/rivals250/2019">Rivals250</a> athlete <a href="https://n.rivals.com/content/prospects/2019/diwun-black-183454">Diwun Black</a> was in the headlines again last week when he flipped from Ole Miss to <a href="https://florida.n.rivals.com/">Florida</a>. This is the third school, but he said <a href="https://n.rivals.com/news/diwun-black-from-starkville-to-oxford-to-the-swamp">this commitment is different</a>.</p><p>Black is the No. 6 prospect in Mississippi for the 2019 class.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://florida.n.rivals.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gsi6hwo09bsw4cwmej7o)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gsi6hwo09bsw4cwmej7o" alt="Gsi6hwo09bsw4cwmej7o" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>JACKSON ON THE MOVE</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hleiybxq9bmc4xzl2072)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hleiybxq9bmc4xzl2072" alt="Hleiybxq9bmc4xzl2072" />
</div>
<figcaption class='image-caption'>Dannis Jackson</figcaption>
<div class='image-credit'>Chad Simmons</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Just before Black’s flip, there was four-star wide receiver <a href="https://n.rivals.com/content/prospects/2019/dannis-jackson-183396">Dannis Jackson</a> a couple of days earlier. The Sumrall playmaker went from <a href="https://mississippistate.n.rivals.com/">Mississippi State</a> to <a href="https://olemiss.n.rivals.com/">Ole Miss</a>. So while the Rebels lost one in Black, they gained one in Jackson.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="und" dir="ltr"><a href="https://twitter.com/NastyWideOuts?ref_src=twsrc%5Etfw">@NastyWideOuts</a>  <a href="https://twitter.com/CoachMattLuke?ref_src=twsrc%5Etfw">@CoachMattLuke</a> <a href="https://t.co/JWtMbreSsy">pic.twitter.com/JWtMbreSsy</a></p>&mdash; JET JACKSON⚡️ (@DannisjJackson) <a href="https://twitter.com/DannisjJackson/status/1024105007128436736?ref_src=twsrc%5Etfw">July 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://olemiss.n.rivals.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rkbtpvif9idioyszlycg)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rkbtpvif9idioyszlycg" alt="Rkbtpvif9idioyszlycg" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>HANDY DECISION</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zaak437dnddsmtuskzbn)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zaak437dnddsmtuskzbn" alt="Zaak437dnddsmtuskzbn" />
</div>
<figcaption class='image-caption'>Jaren Handy</figcaption>
<div class='image-credit'>Chad Simmons</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>On March 3, four-star defensive end <a href="https://n.rivals.com/content/prospects/2019/jaren-handy-208937">Jaren Handy</a> committed to <a href="http://lsu.rivals.com">LSU</a> while on a visit. On March 15, he decommitted. After visiting <a href="http://auburn.rivals.com">Auburn</a> a couple of times, he committed to the Tigers on the Plains on June 18.</p><p>Like Handy, defensive end <a href="https://n.rivals.com/content/prospects/2019/jamond-gordon-206743">Jamond Gordon</a> of Meridian committed to Auburn. That was after being committed to <a href="https://olemiss.n.rivals.com/">Ole Miss</a> for seven months. He re-opened his recruitment in May, took visits to Auburn and Ole Miss in June, then committed to the Tigers on June 16.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Man COMMITTING to Auburn was the BEST decision I’ve ever made‼️<a href="https://twitter.com/hashtag/WDE?src=hash&amp;ref_src=twsrc%5Etfw">#WDE</a>🦅</p>&mdash; Alm!ghty Turbo™️‼️ (@Jarenhandy2) <a href="https://twitter.com/Jarenhandy2/status/1023639798341402624?ref_src=twsrc%5Etfw">July 29, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://auburn.n.rivals.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qwdzq0wgrftzi8pk0ohc)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qwdzq0wgrftzi8pk0ohc" alt="Qwdzq0wgrftzi8pk0ohc" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>KEEPING UP WITH JONES</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r445t3htkwldgwcrhdvi)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r445t3htkwldgwcrhdvi" alt="R445t3htkwldgwcrhdvi" />
</div>
<figcaption class='image-caption'>Jarrian Jones</figcaption>
<div class='image-credit'>Nick Lucero/Rivals.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://mississippistate.n.rivals.com/">Mississippi State</a> received good news when he and his staff were able to flip <a href="https://n.rivals.com/content/prospects/2019/jarrian-jones-181303">Jarrian Jones</a> from <a href="http://oklahoma.rivals.com">Oklahoma</a> and <a href="https://n.rivals.com/content/prospects/2019/brandon-cunningham-200823">Brandon Cunningham</a> from <a href="http://miami.rivals.com">Miami </a>earlier this year. Jones has really become a leader for the Bulldog class since committing to the in-state school June 2.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Blessing to Receive all these Officials . Only Posting Ms State tho . Its a Blessing 🙏🏽.</p>&mdash; Jarrian Jones • (@7reasons1k) <a href="https://twitter.com/7reasons1k/status/1024699773100666881?ref_src=twsrc%5Etfw">August 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Blessed 🤞🏾 Only One That Matters . 🐶 <a href="https://t.co/gAml80f78n">pic.twitter.com/gAml80f78n</a></p>&mdash; Jarrian Jones • (@7reasons1k) <a href="https://twitter.com/7reasons1k/status/1024522352766406657?ref_src=twsrc%5Etfw">August 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://mississippistate.n.rivals.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xexdw8xt0nrnqjsnq18j)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xexdw8xt0nrnqjsnq18j" alt="Xexdw8xt0nrnqjsnq18j" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>EDWARDS OPEN</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='197947'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2019/zach-edwards-197947">Zach Edwards</a> is a linebacker out of Starkville and he was a one-time <a href="https://lsu.n.rivals.com/">LSU</a> commit. He announced his commitment the same night as Handy, but decommitted June 10 and remains open at this time.</p>
</div>
<h3 class='article-heading'>PICKERING STILL SOLID</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2019/nathan-pickering-195425">Nathan Pickering</a> put this tweet out just after Black flipped to Florida, so he seems set on being a Bulldog at this time.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I respect all my homies for pursuing they dream. That’s not for me. Imma SipBoy and gone always remain. My word is all I got.... <a href="https://twitter.com/hashtag/HailState?src=hash&amp;ref_src=twsrc%5Etfw">#HailState</a></p>&mdash; Nathan Pickering Jr. (@therealnathanjr) <a href="https://twitter.com/therealnathanjr/status/1025058385711058949?ref_src=twsrc%5Etfw">August 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h3 class='article-heading'>FARRELL'S THOUGHTS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>National Director of Recruiting, <b>Mike Farrell</b> has covered recruiting for 20 years, so he has great knowledge of trends in Mississippi. He offered his thoughts on this subject.</p><p>“I think Mississippi is one of those states, and I don’t know why, where kids get recruited heavily a bit later than some others,” said Farrell. “So, the hard-core press from other schools often comes after they have committed. It also doesn’t help that neither <a href="https://olemiss.n.rivals.com/">Ole Miss</a> nor <a href="https://mississippistate.n.rivals.com/">Mississippi State</a> have broken through with a season making a big push toward the SEC or national title. It allows other schools to come in and poach kids.”</p>
</div>
<h3 class='article-heading'>AROUND THE TOP 10</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hyroa9susshabbfszgvf)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hyroa9susshabbfszgvf" alt="Hyroa9susshabbfszgvf" />
</div>
<figcaption class='image-caption'>Nakobe Dean</figcaption>
<div class='image-credit'>Rivals.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>The top prospect in the state is <a href="https://n.rivals.com/content/prospects/2019/nakobe-dean-192135">Nakobe Dean</a>, and he is not one I expect to be in this type of story. He does not plan to make his decision until December, when he signs. <a href="http://alabama.rivals.com">Alabama</a>, <a href="http://fsu.rivals.com">Florida State</a>, <a href="http://uga.rivals.com">Georgia</a>, <a href="https://mississippistate.n.rivals.com/">Mississippi State</a> and <a href="https://olemiss.n.rivals.com/">Ole Miss</a> are in the running.</p><p><a href="https://n.rivals.com/content/prospects/2019/jerrion-ealy-53887">Jerrion Ealy</a> is the No. 2 prospect and he is committed to Ole Miss. Alabama is viewed as a threat to the Rebels for the two-sport star athlete.</p><p><a href="https://n.rivals.com/content/prospects/2019/byron-young-183786">Byron Young</a> (No. 4 prospect) and <a href="https://n.rivals.com/content/prospects/2019/brandon-turnage-183761">Brandon Turnage</a> (No. 9 prospect) are currently committed to Alabama. Young appears to be pretty set, but Turnage is one to watch with the in-state schools involved along with <a href="https://florida.n.rivals.com/">Florida</a>, <a href="https://uga.n.rivals.com/">Georgia</a> and <a href="https://lsu.n.rivals.com/">LSU</a> being mentioned as well.</p><p><a href="https://n.rivals.com/content/prospects/2019/charles-moore-22488">Charles Moore</a> is the No. 8 prospect and although he has been committed to <a href="https://mississippistate.n.rivals.com/">Mississippi State</a> for nearly a year now, he has visited <a href="http://tennessee.rivals.com/">Tennessee</a> twice this summer and made stops at <a href="https://auburn.n.rivals.com/">Auburn</a> and <a href="https://olemiss.n.rivals.com/">Ole Miss</a>. It doesn’t look like his recruitment is over just yet.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://alabama.n.rivals.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g1fzmfgt5yinparskg0y)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g1fzmfgt5yinparskg0y" alt="G1fzmfgt5yinparskg0y" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>LOOKING AHEAD TO 2020</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gqbsqxcywmawhe1e458a)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/gqbsqxcywmawhe1e458a" alt="Gqbsqxcywmawhe1e458a" />
</div>
<figcaption class='image-caption'>McKinnley Jackson</figcaption>
<div class='image-credit'>Nick Lucero/Rivals.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>If you want to look ahead to 2020, <a href="https://n.rivals.com/content/prospects/2020/mckinnley-jackson-180953">McKinnley Jackson</a> is the top prospect. He’s a five-star defensive tackle at George County and committed to <a href="https://lsu.rivals.com/">LSU</a> last November, then decommitted in February.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://mississippistate.rivals.com/news/musical-chairs-in-mississippi/printable' site-name='BulldogBlitz.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":258,"image_id":1972155,"url":"http://amzn.to/2xhyxSn","position":2,"site_id":83,"created_at":"2017-07-17T15:40:36.266-05:00","updated_at":"2017-09-18T18:42:05.658-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/v3mraanta84zhfirejkr"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":83,"legacy_id":909,"name":"BulldogBlitz.com","friendly_name":"Mississippi State","annual_discount":null,"subdomain":"mississippistate","primary_color":"7d7d7d","secondary_color":"631b1e","font_color":"ffffff","short_name":"MississippiState","maple_ncaaf_team_id":78,"maple_ncaaf_endpoint":"ncaaf/teams/mmq","maple_ncaab_team_id":366,"maple_ncaab_endpoint":"ncaab/teams/mbg","maple_college_id":78,"google_analytics_id":"UA-83245977-1"}' twitter-feed='{"id":83,"site_id":83,"handle":"MSUBulldogBlitz","list_name":"bulldogblitz-staff","created_at":"2016-02-01T12:25:08.355-06:00","updated_at":"2018-06-11T19:04:14.634-05:00","hashtags":[],"usernames":["MSUBulldogBlitz","Rivals_Clint"],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://mississippistate.rivals.com/news/musical-chairs-in-mississippi/printable' site-name='BulldogBlitz.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733118', 'https://mississippistate.rivals.com/news/musical-chairs-in-mississippi');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Musical chairs in Mississippi";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":257,"image_id":1972150,"url":"http://amzn.to/2fwInGN","position":1,"site_id":83,"created_at":"2017-07-17T15:40:03.642-05:00","updated_at":"2017-09-18T18:33:42.280-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ezatceridyd8xjnbytiw"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://mississippistate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733118",
    c7: "https://mississippistate.rivals.com/news/musical-chairs-in-mississippi"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmississippistate.rivals.com%2Fnews%2Fmusical-chairs-in-mississippi&c5=2022733118&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
